ERROR! Neo4j cannot be started using java version 1.8.0_251 错误解决方案
发布于 1 个月前 作者 pangguoming 214 次浏览 来自 分享

C:\Users\31462>neo4j.bat console 警告: ERROR! Neo4j cannot be started using java version 1.8.0_251 警告: * Please use Oracle® Java™ 11, OpenJDK™ 11 to run Neo4j Server.

  • Please see https://neo4j.com/docs/ for Neo4j installation instructions. Invoke-Neo4j : This instance of Java is not supported 所在位置 F:\neo4j\neo4j-community-4.1.0\bin\neo4j.ps1:29 字符: 7
  • Exit (Invoke-Neo4j -Verbose:$Arguments.Verbose -Command $Arguments.Ar

  •   ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    
    • CategoryInfo : NotSpecified: (:) [Write-Error], WriteErrorException
    • FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Invoke-Neo4j

    原因:JDK 版本低 解决方案:安装JAVA 11及以上版本

回到顶部