使用neo4jd3,安装环境时npm install gulp 报错
发布于 16 天前 作者 lovetroy0312 230 次浏览 来自 问答

使用neo4jd3,安装环境时npm install gulp 报错如下,请多多指教呀: npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.2.7 (node_modules/gulp/node_modules/chokidar/node_modules/fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})

1 回复

换 阿里巴巴的 apm 试试,或者开vpn

回到顶部