请问,neo4j-3.4.1需要的java驱动包最低版本是多少?
发布于 23 天前 作者 ly791758311 70 次浏览 来自 问答

1.6.1需要1.8的jdk,而我们的项目是1.7的jdk。🙏

2 回复

安官方文档,该使用1.6.1版,具体自己试试,在maven配置里更换下版本试试

可以Neo4j数据库使用JDK 1.8, 项目使用JDK 1.7

回到顶部