neo4j-3.4.2对用的java驱动包版本是哪个?
发布于 4 年前 作者 modop 6192 次浏览 来自 问答

微信图片_20180717094412.png image.png 从1.7到1.4的版本都试了。 都不行。

7 回复
我用的1.6.1
<dependency>
    <groupId>org.neo4j.driver</groupId>
    <artifactId>neo4j-java-driver</artifactId>
    <version>1.6.1</version>
</dependency>

@pangguoming 换了1.6.1的也不行,报错跟上图是一样的。

我用的是Neo4j3.4.1, 3.4.2 太新了也许官方 驱动包还没发布

@pangguoming 好的,谢谢回答

@pangguoming 请问,neo4j-3.4.1需要的java驱动包最低版本是多少?1.6.1需要1.8的jdk,而我们的项目是1.7的jdk。🙏

@ly791758311 你试试吧,我不记得了,好像是最低1.8

@pangguoming 嗯,谢谢回答,我试了1.4.6不行,1.5就是1.8的jdk了。

回到顶部